Got Error: Package subpath './package.json' is not defined by "exports" issue? You may take following steps (one of them):

  1. Ask npm package author to fix the issue. However, sometimes it may not be possible. Then step #2.
  2. Downgrade your NodeJS to version lower than 17. Find NodeJS releases. I’d recommend to use Node Version Manager (nvm) for that purpose.

Comments

You can leave a response, or trackback from your own site.

Before you add comment see for rules.

Leave a Reply

Your email address will not be published. Required fields are marked *

3w5a2h